Scout is NOT vulnerable to CVE-2014-0160 AKA Heartbleed

April 08 Bullet_white By Andre Bullet_white Comments Comments

All of Scout's infrastructure has been checked, and we have confirmed that Scout is not vulnerable to CVE-2014-0160.

Get notified of new posts.

Once a month, we'll deliver a finely-curated selection of optimization tips to your inbox.

Comments

comments powered by Disqus